Visa tråd - Hitachi-LG läsare • forum.dragonslayer.se

Hitachi-LG läsare

Här är lite trådar som jag skapat i från min mail, du kan inte skapa nya trådar här. (på min kontaktsida skriver jag klart och tydligt att man inte skall ta support frågor via mail, utan hänvisar hit till forumet)

Hitachi-LG läsare

Inläggav SupportMail » tor nov 10, 2011 11:06 am

Hejsan!

Jag har lite frågor till dig. Jag har ett defekt xbox 360 hemma som är
tillverkat 2006-09. På det xboxet kvittar det om spelen har ap25 för
dvdläsaren är av de sorten att den kan spela sånna spel. Nu har jag köpt ett
annat xbox som inte är flashat, den har också hitachi-lg läsaren och är
tillverkad 2006-08. Tror du att det går att spela ap25 spelen på den läsaren
också? Den är ju 1 månad äldre?

Tack på förhand!
Användarvisningsbild
SupportMail
 
Inlägg: 16
Blev medlem: ons nov 09, 2011 11:31 am

Re: Hitachi-LG läsare

Inläggav DragonSlayer » tor nov 10, 2011 11:08 am

Det är ju rimligt att det är samma eller lägre version av hitachispelaren
...ifall den inte varit på service och fått en v78 eller v79

(observera att det inte går att använda den flashade från den trasiga utan att flasha om den med rätt nyckel från den fungerande)
Användarvisningsbild
DragonSlayer
Site Admin
 
Inlägg: 539
Blev medlem: tor mar 06, 2008 9:19 pm
Ort: Brösarp / Skåne / Sweden
Xbox-Live GamerTag: DragonSlayer SE

Re: Hitachi-LG läsare

Inläggav SupportMail » tor nov 10, 2011 11:08 am

Okej. Och om jag lägger in ixtreme 1.51 går det att spela alla sorters wave? Har nämligen inte tänkt spela online så stealth bryr jag mig inte om. Och hur blir det om jag uppdaterar dashboarden, flashas min dvdläsare om så jag inte kan spela på den då?

Tack för svaren, hjälper mycket!
Användarvisningsbild
SupportMail
 
Inlägg: 16
Blev medlem: ons nov 09, 2011 11:31 am

Re: Hitachi-LG läsare

Inläggav DragonSlayer » tor nov 10, 2011 11:09 am

I skrivande stund behöver du inte högre dashboard än wave 11 (2.0.12625.0) och den flashar inte driven (uppdatera inte via live) http://ixtreme.se/Guide-Manuell-install-Dashboard.html
jag har dock för mig att det finns en LT+ v1.1 till dom gamla hitachi oxo (LT+ kontrollerar inte stealth)
för högre dashboards versioner kommer du antagligen att behöva LT+ v1.91 eller senare jag är dock osäker på om den finns till Hitachi under 78 ännu..
Användarvisningsbild
DragonSlayer
Site Admin
 
Inlägg: 539
Blev medlem: tor mar 06, 2008 9:19 pm
Ort: Brösarp / Skåne / Sweden
Xbox-Live GamerTag: DragonSlayer SE


Återgå till XBOX360 - Supportmail

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


cron